CleanYourCar
It is currently Mon Dec 18, 2017 9:54 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: DAS 6 pro broken?
PostPosted: Mon May 29, 2017 3:43 pm 
Offline
Sponge

Joined: Mon May 29, 2017 3:40 pm
Posts: 3
My DAS 6 pro has stopped working.

I know the lead suffers from internal breaking and also where the spade connectors connect within the device. However I have continuity (and mains voltage) right through to the unit.

I also have continuity across the brushes so I believe they are ok.

Anywhere else I should look?

Martin


Top
 Profile  
 
 Post subject: Re: DAS 6 pro broken?
PostPosted: Tue May 30, 2017 2:35 pm 
Offline
Sponge

Joined: Mon Mar 13, 2017 3:26 pm
Posts: 46
Hi,

What do you mean by you know the lead suffers from internal breaking?

Flexible copper wire can do yes but lasts a heck of a long time before this happens unless you coil the wire around the polisher (or any other product) tightly, or consistently bend the flex in the same place.

You can still get continuity through a cable even if the internal wire is breaking as they are still 'touching' (until they have arced away completely).

Was there anywhere along the cable that got particularly hot during use or is there anywhere that feels particularly flimsy?


Top
 Profile  
 
 Post subject: Re: DAS 6 pro broken?
PostPosted: Tue May 30, 2017 4:15 pm 
Offline
Sponge

Joined: Mon May 29, 2017 3:40 pm
Posts: 3
Seems a common fault (on Internet) that the mains lead goes intermittent within 6 inches of the polisher. Repaired mine twice for this already

I have now found the issue I am now experiencing, dirt in the on/off switch. Sprayed switch cleaner in and operated the switch a few times.


Top
 Profile  
 
 Post subject: Re: DAS 6 pro broken?
PostPosted: Tue May 30, 2017 6:02 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 09, 2007 9:08 pm
Posts: 17393
Location: Abingdon-0n-Thames
Is the machine still under warranty :?:

_________________
Another tea-time, another day older
Peugeot 308 e-Hdi Allure, Peugeot 207 1.4 Hdi


Top
 Profile  
 
 Post subject: Re: DAS 6 pro broken?
PostPosted: Tue May 30, 2017 6:04 pm 
Offline
Sponge

Joined: Mon May 29, 2017 3:40 pm
Posts: 3
No - long out of warranty


Top
 Profile  
 
 Post subject: Re: DAS 6 pro broken?
PostPosted: Tue May 30, 2017 6:10 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 09, 2007 9:08 pm
Posts: 17393
Location: Abingdon-0n-Thames
Local repair shop or a new one then. I've not heard of anyone fixing them on the forum.

_________________
Another tea-time, another day older
Peugeot 308 e-Hdi Allure, Peugeot 207 1.4 Hdi


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group